New in ProShow Producer 5

ProShow Producer

ProShow Producer 5 is a major release that adds hundreds of new features and a complete redesign of the user interface.

Changes found in the latest revision of ProShow Producer can be found at the bottom of this page.

New GPU Accelerated Rendering

  • ProShow 5 uses your graphics card (GPU) to speed up show playback
  • Allows for higher resolution shows, including full-resolution HD playback
  • Reduces distortion in photos due to rendering resolution and scaling
  • Reduces jitters and jerky playback by balancing workload between CPU and GPU.
  • Automatically falls back to non-GPU rendering on older systems.

New 3D Tilt

  • Add 3D perspective to layers
  • Control horizontal and vertical tilt independently
  • Use keyframes to create complex effects using tilt
  • Apply tilt by dragging the icons centered on the edges of each layer
  • Get precise tilt control using the scrollbars and edit fields
  • Control easing (how tilting speeds up or slows down)
  • Copy tilt options between keyframes, layers and slides
  • Add modifiers to tilt values

All New User Interface

  • New Build, Design and Publish workspaces optimize the main window for each part of the show creation process.
  • Enhanced color configurations give more control over colors used in the user interface.
    • Set colors for text editors
    • Darker color scheme makes photos stand out more, and increases contrast of white text.
  • New Tools menu puts general tools like Collect Show Files and Manage Effects in one place.
  • Improved Project options are now located with other file operations under the File menu.
    • Access recently used projects from the ‘Open Recent’ menu.
    • Create, save, and open projects from the File menu.
    • Projects are now more seamlessly integrated and don’t prompt when switching to Project mode.
    • New ‘Save Project As’ lets you save a copy of a project.
    • Easily access project options by right-clicking on the Show Info bar.
    • New ‘Add Show’ button in the Show Info pane lets you easily add additional shows to an open project.
  • All new toolbars for Build, Design and Publish workspaces provide quick access to common tools.
    • New buttons for Combine Slides, Menu, Blank/Title slides, and more.
    • New Reset Slide button lets you wipe a slide with one click.
  • Improved Folders list uses modern style icons and arrows.
  • Improved File List
    • File list can now be repositioned
    • Can be hidden and shown
    • Highlight of selected item is now more obvious.
    • Enhanced ‘Used in Show’ indicator now shows how many times a photo is used in the show.
    • Added ability to jump to the first slide that uses the selected file.
  • Remodeled Slide List provides a cleaner list of slides and more detail
    • Updated design removes some of the visual clutter from older version.
    • Improved thumbnails are now larger
    • A tab interface lets you switch between Slide List and Timeline modes.
    • New ‘Open’ indicator shows which slide is currently open in Slide Options.
    • Slides containing slide styles will show the style name in the Slide.
    • Slide sounds are now displayed in the timeline even when there is no soundtrack
    • Slide sounds now alternate colors to improve visibility and make overlaps more obvious
    • Easily delete files from within ProShow from the right-click menu
    • Easily duplicate soundtracks by right-clicking on them
    • Slide list now maintains positions when switching between shows in a project
    • Added option to copy applied slide style to other slides.
  • Redesigned preview control bar gives more control and detail
    • Completely redesigned control bar for the main preview.
    • Now allows pause as well as the traditional stop.
    • Adds a one-click full screen button.
    • Improved, wider seek bar makes progression through the show more obvious, and provides more granularity when dragging.
    • All new playback stats provide detail about the slide, transition, or file being displayed in the preview.
    • Get the name of the file or slide.
    • Get information about the selection (number of slides/files, total duration/size, etc).
    • Get the name of the slide style or transition effect being played.
    • Status bar (along the bottom of the window) has been removed to allow more room for other areas.
    • Improved tooltips help identify options in the preview control bar.
  • All new Slide Inspector provides detailed information about a slide from the main window.
    • Name and number of slide
    • Name of slide style, transition in, and transition out.
    • Duration information for slide, including slide time, transition times, and total duration
    • When the slide starts and ends, from the start of the show very helpful in timing to music.
    • Number of layers and captions, plus information about how many have effects or motion applied.
    • Slide notes
    • Number of unique replaceable photos/videos
    • Number of non-replaceable photos/videos
    • Number of solid color/gradient layers
    • Number of masks
    • Number of adjustment layers
  • All new Publishing Formats pane provides fast access to all output formats from the Publish workspace
    • Includes every output format ProShow supports
    • See a quick summary each format.
    • Double-click to create.
  • Improved keyboard shortcuts provide faster workflow
  • Improved Show Info bar provides more functionality
    • New tooltips provide information about the show.
    • Expanded right-click options let you easily save or rename shows.
    • Create and manage projects from the right-click menu.
    • New ‘Add Show’ button when working in a project lets you easily add shows to a project.

All New Effects Manager

  • New Manage Effects window (Tools > Manage Effects) replaces the Manage Slide Styles and Manage Transitions windows from 4.x.
  • Manage, create, and apply effects from one window.
  • Apply slide styles to any number of selected slides at once.
  • Manage themes without opening the wizard.
  • Import any number of styles, transitions and themes at once.
  • Improved importing lets you resolve conflicts for all, rather than having to click OK for each one.
  • Improved exporting lets you simply specify a folder when exporting multiple items.
  • Export and import themes.
  • Hide / show any number of selected styles or transitions at once.
  • Create styles and transitions directly from the Manage Effects window.
  • Easily show or re-hide hidden items with a couple clicks.
  • Multiple window sizes let you see more effects at once on larger screens.

More Magical Wizard

  • New ‘Automatic’ energy level forces your music and content to end at the same time.
  • New Remix feature lets you open selected slides (or an entire show) in the Wizard to remix them.
  • Improved support for square images makes it easier to use photos from services like Instagram.

General Enhancements

  • Improved default show title gets right to the point: “ProShow Slideshow”
  • New default save location for new installs in ‘My Documents’ helps new users find their shows.
  • Improved default web browser detection properly selects the default browser for links.
  • For new installations, ProShow will now start full screen on most systems.
  • ProShow will now let you know if you load a show that contains missing fonts.
  • Improved ‘Find Missing Files’ window includes paths to files and gives more space to the filename.
  • New preference lets you disable the warning when opening PSG shows in Producer
  • Improved save confirmation
    • When closing an unsaved show, confirmation now provides some detail about the show.
    • When closing an unsaved project, confirmation now makes it obvious which items are shows, projects and menus.
  • Improved audio syncing tool now remembers selected options
  • ProShow 5 now requires an active Internet connection for registration and activation.
  • Slide Styles are now cached during installation, removing the delay when running when opening Slide Options the first time.
  • Added a preference to preview audio files using the default system player.
  • Improved file properties window now shows the path to the file.
  • New media source manager and support
    • Use the new Media Source Manager to add and remove media source entries.
    • Use media sources as shortcuts to sources of content on your computer.
    • Improved media source system prevents overwritten media sources during ProShow installation that could lead to missing content.
  • New Find Empty Placeholders tool helps identify empty layers.
    • Easily locate empty layers caused by slide styles or show templates.
    • Quickly open slides from the dialog to add missing content.

Improved Collect Show Files

  • Collecting show files now ensures that your show is saved before you start.
  • After collection, ProShow lets you open the newly collected show, or return to the original copy.
  • Improved collection system now collects unused content that’s still referenced (such as backgrounds and watermarks that are hidden).

Redesigned Show Options

  • New dialog allows for multiple window sizes, automatically selects a larger size on bigger screens.
  • New Show Options navigation panel lets you navigate show options from a list of show elements, instead of tabs.
    • Navigation panel is visible in all Show Options screens.
    • One-click access to settings, watermark, background and tracks from anywhere in Show Options.
    • Visual indicators in the navigation panel show thumbnails of the show, watermark and background.
    • No more tabs.
  • Show Captions have been removed from Show Options, and merged into the Slide Options window.
  • New watermark image preview lets you see the original, unmodified image being used.
  • New background preview shows the original, unmodified background of the show.
  • New soundtrack interface provides better visibility of tracks
    • The add button for soundtracks now supports adding multiple tracks at once.
    • All new waveform view in Show Options lets you visualize the track, including trims, fades and color feedback on how much is used in your show.
    • Easily duplicate soundtracks by right-clicking in the Soundtrack list.
  • New Show Info panel provides a summary of your show.
    • Location of the show’s PSH file.
    • Last modified date.
    • Which version of ProShow was last used with the show.
    • Number of flagged slides.
    • Total duration of the show.
    • Average slide duration.
    • Slide rate – the average number of slides per minute.
    • Number of empty placeholders (empty layers added by slide styles or show templates that need to be filled)

Totally Remodeled Slide Options

  • A completely redesigned Slide Options window focuses on easier navigation, fewer screens, and improved workflow.
  • Allows multiple window sizes, automatically selects a good size for your screen, and supports widescreen dialogs.
  • New ‘always available’ toolbar at the bottom of the window.
    • The same buttons and tools are always available, regardless of where you are
    • Next / previous slide, start / stop preview playback, edit slide time, open the keyframe editor, change window size, and more.
    • Improved Copy button provides faster access to copy options from anywhere in Slide Options
  • New Slide Options navigation panel replaces the two-level tab system with a logical display of the structure of your slide.
    • Always visible, with instant access to any slide element from anywhere in Slide Options.
    • Mimics the structure of your slide, with Captions appearing above Layers, above Background, etc).
    • Add/remove layers or captions from any screen in Slide Options.
    • Tabs are now only used for Captions and Layers
    • Switching between a layer and caption will try to keep you similar screens.  If you’re on the Layer Effects screen, selecting a caption will put you on Caption Effects.
    • Thumbnails for the slide, applied style, background, and slide sound provide visual feedback about the contents of your slide.
    • See which slide style is applied from any Slide Options screen.
    • Slide name is now displayed in the navigation pane, making it visible from anywhere in Slide Options.
  • Improved Captions List
    • Now mimics the look of the Layers list
    • Clearly indicates when a caption is a global Show Caption
    • Removes confusing Show Caption and Above/Below toggles (now moved into the actual dialog)
    • Addition of caption numbers to the list makes it easier to differentiate between similar captions
    • Easily hide/show all captions using the new Visibility options in the Caption List right-click menu
    • Duplicate the selected caption with the CTRL+D shortcut
    • Captions added by Slide Styles are now clearly identified
    • Quickly edit caption text by right-clicking on a caption and using Edit Text
  • Improved Layers List
    • Refined look is cleaner and easier to read.
    • Updated information in the list focus on filenames instead of file types.
    • Layers added by Slide Styles are now clearly identified
    • Missing files are more clearly identified
    • Improved notes indicator now displays notes in the tooltip, making notes accessible from any screen.
    • Improved drag indicator makes it more obvious that mask depth is controlled by dragging the mask line in the list
    • Easily hide/show all layers using the new Visibility options in the Layers List right-click menu
    • Improved tooltips now include image dimensions.
    • Duplicate the selected layer with the CTRL+D shortcut
    • Duplicating a layer now duplicates in place, without changing layer position
    • New ‘Send to Top’ and ‘Send to Bottom’ right-click options make moving layers a snap.
  • New background navigation item shows a preview of your background in the navigation panel
    • See a preview of your background image, color, or gradient, even if it comes from your show.
    • Easily tell if a slide is using a custom background, or the show default.
  • New sound navigation item shows a waveform preview of your slide sound, including fades and offsets.
  • New Slide Info panel shows a summary of the slide.
  • Flag slides to help with workflow
    • New slide flag lets you mark a slide as ‘flagged’.
    • Use a flag to note a slide that still needs work or requires attention.
    • Flags appear in the Slide List, Slide Inspector, and Slide Options.
    • Easily jump to the next flagged slide.
    • Control flags from the Slide menu, by right clicking on a slide, within Slide Options, or from keyboard shortcuts.
  • Reduced number of screens makes it easier to find what you’re looking for.
    • Video Settings tab has been completely removed. These options are now available from Layer Settings (when a video is selected).
    • Adjustment Effects and Motion Effects have been merged into Effects, allowing you to work on all keyframe attributes from one place.
  • Redesigned Slide Style screen brings a bigger preview and better browsing.
    • Slide Style preview is now the focus (replaces the slide preview on this screen).
    • More room for style description and a list of the applied categories.
    • New category list replaces the category menus from 4.x, allows faster browsing when you’ve got tons of categories.
    • Double-click a style in the list to apply it.
    • Type in the style list to jump to styles beginning with those letters.
    • Improved layer filtering now filters based on ‘real’ layers ignoring layers in your slide that were previously added by a style.
    • Updated Slide Style list now clearly indicates which style is applied by marking it with ‘applied’.
    • See which styles are applied anywhere in your show from the Slide Styles list, which now indicates which styles are ‘used’.
    • New style reset button lets you reset your slide and apply the ‘No Style’ style even if ‘No Style’ isn’t visible.
    • Applying a slide style now leaves any crop values you applied to your photos untouched.
    • Improved slide style preview now takes transition times into account, providing a better representation of the style.
  • New Methods for Resetting Options
    • New ‘group’ resets let you reset an entire box of settings with one click on the reset icon in the box’s title bar.
    • Added hundreds of additional reset options for individual options. Nearly every option in Slide Options can now be reset independently.
    • Moved individual resets to the RMBM. Just right click on any option and choose reset. With so many reset options, there were just too many to put them right in the window.
  • Improved Caption Options
    • Added ability to copy caption alignment via right-click and Copy Settings.
    • New Show Caption checkbox makes it easy and obvious to make a caption visible on all slides.
    • New Slide Transition checkbox makes it easier to have a caption affected by the slide’s transition
    • Improved font combo box hides duplicate font variants that start with ‘@’.
    • Added ability to copy caption easing via right-click and Copy Settings.
    • Added ability to copy caption ‘Slide Transition’ via right-click and Copy Settings.
    • Caption styles now support exporting and importing
    • Added options to copy caption starting position to the previous slide.
    • Captions now default to center alignment.
    • Added ‘Stretch to Caption’ scaling for caption textures.
    • Added ‘Fill Frame’ scaling for caption textures.
  • Improved Layer Options
    • Masking options have been greatly simplified.
      • The Invert option has been combined with the mask type selection
      • Multiple ways of controlling mask depth have been streamlined to just dragging the mask depth line in the Layers List
    • Simplified Adjustment Layer options merge the Invert option with the adjustment type selection
    • New Chroma Key window moves the chroma key transparency options to their own window
  • Improved Background Options
    • New background preview lets you see your selected background even if it isn’t visible in the main preview.
    • New background source options make it more intuitive to switch between default show background and customized backgrounds.
  • New slide sound waveform shows what portion of your sound is being used in the current slide.
  • General Slide Options Improvements
    • Added ability to copy Slide Timing Lock via right-click and Copy Settings.
    • Added ability to copy Slide Name via right-click and Copy Settings.
    • Added ability to copy Layer Name via right-click and Copy Settings.
    • Use the Spacebar to start/stop preview playback in Slide Options
    • Zoom the preview in or out to get a closer look, or to see the canvas outside the frame of your show.
    • Icons next to horizontal and vertical values (such as Pan) help distinguish the difference between the two values.
    • Holding SHIFT while dragging a layer or caption keeps it locked to the horizontal or vertical axis
  • Improved Video Options
    • Video options are now only shown when the selected layer is a video layer
    • Improved ‘Lock Slide Time to Video Length’ now takes video speed into account when setting timing.
    • Trimmed videos now show their original duration and their trimmed duration.
    • Updated video trimmer now displays the trimmed duration.
  • Redesigned Keyframe Previews
    • The ‘Starting’ and ‘Ending’ keyframe system has been replaced by a single ‘Selected’ keyframe system.
    • See your current keyframe front and center in the large preview.
    • See the previous and next keyframes in smaller previews to the left and right.
    • Click on the next or previous previews to instantly jump to those keyframes.
    • Hide/show keyframe icons and motion paths independently.
    • Improved playback indicator for keyframe control is more obvious during playback and shows current time.
    • New keyframe toolbar across the top of layer/caption keyframe screens provides easy access to keyframe features.
      • Add, remove, insert time, and navigate keyframes from the toolbar.
      • New reset options let you reset a keyframe (or all keyframes), removing effects without adjusting timing.
    • Prefer to see two keyframe previews at once?  New dual-keyframe mode shows two keyframe previews.
    • Easily switch between single keyframe and dual keyframe previews.
    • New keyframe indicator ribbon connects the preview to the current keyframe, providing a clear indication of which keyframe is being edited.
    • Improved keyframe scrubbing shows the current time when clicking clicking and dragging in the keyframe timeline.
    • Expandable keyframe option areas let you expand a box of keyframe settings to see more information.
      • See values for next and previous keyframes.
      • Access inline reset options.
      • Available for Motion, Adjustments, and Caption keyframes.
    • Redesigned easing options for effects replace the ‘Motion Speed’ settings from 4.x with clickable names next to individual effects.
    • New ‘Copy to Next/Previous’ keyframe options easily copy the selected keyframe’s settings with just a couple clicks.
    • New ‘Copy to Preview Slide’ keyframe options mirror the classic ‘Copy to Next Slide’.
    • Reworked auto/manual toggle is now presented as a check to better indicate that it turns the setting on/off, but still automatically checks if you mess with the setting.
  • Enhanced Keyframe Editor
    • Now shows layer/caption numbers to help distinguish between similar captions and layers.
    • Enable/disable layers and captions directly from the Keyframe Editor

New and Improved Publishing Options

  • The ‘Create’ menu has been replaced by ‘Publish’, since creating a show is so much more than just the final output.
  • All new SmugMug support
    • Create and publish videos to SmugMug.com in HD.
    • Supports creating albums
  • Improved support for Apple device output can automatically create a Slideshows playlist and add your show, streamlining the process of opening your show in iTunes.
  • Desaturation is now off by default for video output.
  • Improved Capture Frame makes snapshotting a show easier
    • Now accessible from the main Publish toolbar
    • Capture Frame now remembers the last used settings, making repeated captures effortless
  • Improved workflow for capturing a single frame removes the need to deal with the File/Save dialog.
  • Improved menu loading now warns when loading a menu that uses a missing font.
  • Video for Web and Devices replaces Output to Device
    • This updated interface combines creating video for devices with creating video for a variety of other tasks.
    • Preset-oriented video creation removes the confusion for newer users, or those looking for standards-based output.
    • Easily create and add your own presets.
    • Tons of new presets for common desktop video formats.
    • Improved default filename selection automatically suggests your show name as the video filename.
  • Simplified EXE options
    • The often-confusing options for EXE creation have been simplified and streamlined to make it easier to get the right settings.
    • ProShow automatically handles rendering resolutions, removing the need to specify these options during EXE creation.
    • Improved image and video quality settings are more intuitive and easier to understand.
    • ProShow automatically sets audio quality, removing the need to set audio quality.

Fixes and Improvements: General Show Tools

  • Fixed issue where autosave could be older than the current show
  • Fixed problem where show recovery used project mode
  • Fixed problem with file references after using Collect Show Files
  • Fixed location used for animated GIFs in Collect Show Files process
  • Fixed problem with file format in Capture Frame save dialog
  • Fixed file save issue in Capture Frame dialog for Current setting
  • Fixed problem where slide style caching could trigger transition caching
  • Fixed warning message that appears when canceling Collect Show Files dialog
  • Fixed issue where collecting show files could not find a layer if the layer had been replaced since the last save.

Fixes and Improvements: New Shows, Loading and Saving Shows

  • Fixed problem with gradient angle for show backgrounds
  • Fixed problem with Slide Style preview area after loading a show
  • Fixed issue where New Show dialog prevented program from closing
  • Fixed problem where New Show dialog could appear above Windows file open dialog
  • Fixed overwrite warning when saving over the first listed show template
  • Fixed aspect ratio update of current show when opening new show dialog
  • Fixed issue with missing symbols in auto-generated PSH filename
  • Fixed problem where missing layers could be stripped out of a show
  • Fixed problem where font size change did not mark show as having been updated

Fixes and Improvements: User Interface

  • Fixed problem with selection state in Soundtrack area of Show Options
  • Fixed update problems in certain dialogs causes by show processing
  • Fixed problem with flip checkboxes for Watermark option
  • Fixed drawing problem affecting Rotate and Edit buttons in the Wizard
  • Fixed problem where audio sync dialog would not remember the last used settings
  • Fixed problem where Save Video dialog could appear after closing Device dialog
  • Fixed update problem affecting sliders with associated number boxes
  • Fixed selection issue when clicking from one active text box to another
  • Fixed problems with loading window layouts
  • Fixed problem where some video formats did not appear in file open dialog
  • Fixed problem with keyboard links in File menu
  • Fixed problem where options for main toolbar did not maintain checked state
  • Changed format for Window Layout configuration files.  Window layouts created in earlier versions are no longer supported.
  • Fixed various issues with flickering in the UI.
  • Fixed issue where position of preview control bar position indicator could be inaccurate.
  • Fixed issue where Live Image could be enabled for non-replaceable layers.
  • Fixed issue where tooltips would not appear for undocked panes.
  • Fixed problems with Slide List thumbnail after changing slide / transition duration
  • Fixed missing MTS/M2TS file types in Open dialogs.
  • Fixed issue where ESC key did not close the Keyframe Editor dialog

Fixes and Improvements: Rendering, Encoding, and Other Internal Stuff

  • Fixed encoding options used for videos in transitions
  • Fixed issue where captions could fail to disappear after their final keyframe
  • Fixed problem with opacity of show captions
  • Fixed drop shadow on layers with vignette applied
  • Fixed problems with Producer only caption effects in Gold compatible styles
  • Fixed preview problems caused by removing slide image backgrounds
  • Fixed problems with colorize effects in static previews
  • Fixed problem with modifiers in slide styles after multiple applications of the style
  • Fixed problem with variable amount based modifier layer reference in slide styles
  • Fixed problem where layer could be out of position during layer transitions
  • Fixed crash in video output caused by certain transitions at zero duration
  • Fixed problems with layer scaling during transitions in some video output formats
  • Fixed problem with playback segments for video thumbnails on menus
  • Fixed problems with desaturate and chroma key transparency in video output
  • Fixed problems with pause position in “Action at End of Slide” feature
  • Fixed problems with modifier effects while scrubbing
  • Fixed issue where easing could be omitted from scrubbing preview
  • Fixed problems with menu background image in Presenter based output
  • Fixed problem where list based menu could include show thumbnails
  • Fixed problems with slide sounds in adjacent slides
  • Fixed problem with fade out volume for some slide sounds
  • Fixed problem in preview playback where slide sounds could fail to end properly
  • Fixed problem where slide sounds could fade out too early
  • Fixed preview / thumbnail update problem after changing masking layer order
  • Fixed problem where masking layer could flash in video output
  • Fixed problem where masking layer depth could appear incorrectly
  • Fixed problem where masking layers could appear as non-masking layers
  • Fixed problems with selection highlight in DVD output
  • Fixed problems with importing 32-bit BMP images
  • Fixed problems where download extras content could fail to appear.
  • Fixed issue where media source locations could get lost.
  • Fixed issue with color saturation in video output.
  • Fixed issue where Report a Problem could fail on some systems.
  • Fixed problems with modifiers in slide styles that reference lower order layers
  • Fixed various issues with caption textures

Fixes and Improvements: Slide Options

  • Fixed problem switching keyframe option to manual mode after changing value
  • Fixed update problems affecting duration options in Slide Settings area of Slide Options
  • Fixed problems with character rotate when using copy options
  • Fixed problems with slide time locks when replacing a layer with a video file
  • Fixed problems with font size in Choose Caption Behaviors dialog
  • Fixed problem where first and last keyframes of a gradient could be moved
  • Fixed problems with caption text entry and certain keyboard shortcuts
  • Fixed problem with tooltips when switching layers
  • Fixed keyframe area for disabled captions
  • Fixed some gradient presets that had unintended color values
  • Fixed the Above / Below Transition option for captions in slide styles
  • Fixed slide style highlight when double-clicking on a different slide
  • Fixed problems with copying text to slides with no captions
  • Fixed copy options for caption interactivity highlight color
  • Fixed issue with style details displayed when switching between slides
  • Fixed problem with removing reference for missing background images
  • Fixed problems caused by using periods in slide style names
  • Fixed layer matching that could result from undoing layer deletion
  • Fixed problem where masking layer appears incorrect after toggled off / on
  • Fixed problems with copying Italic option to other captions
  • Fixed after preview update error in Slide Options for solid color / gradient edits
  • Fixed issue where double-clicking a slide to open Slide Options could toggle a checkbox
  • Fixed issue where sliders could have missing right-click menus
  • Fixed issues with default aspect ratio of gradients.
  • Fixed issues with default aspect ratio of solid color layers.
  • Fixed issue where angle of a gradient layer could be loaded incorrectly.
  • Fixed issues with darkening of inactive layers while editing captions.

Fixes and Improvements: Slide List

  • Fixed issue where slide transition duration could change incorrectly
  • Fixed problems with slide focus after using Combine Slides
  • Fixed problem where Shift key prevented files from being dropped into a show
  • Fixed problem with slide highlight after deleting a slide from the Slide List
  • Fixed problems with Paste Into and empty shows

Fixes and Improvements: Stability

  • Fixed crash caused by slide style / transition caching
  • Fixed crash caused by saving music from a CD directly to a customized menu
  • Fixed crash caused by loading a show from a location with no write permissions
  • Fixed crash caused by entering an extremely large font size
  • Fixed crash when loading menu containing only a background image
  • Fixed crash caused by dragging masking layer outside layers list
  • Fixed rare crash that could occur when caching transitions while loading a show
  • Fixed stability issue caused by adding too many shows in a project

Nearly a Hundred New Styles and Transitions

  • New slide styles take advantage of 3D.
    • Backdrop Dark Framed Zoom In 3D
    • Backdrop Dark Framed Zoom Out 3D
    • Backdrop Dark Zoom In 3D
    • Backdrop Dark Zoom Out 3D
    • Backdrop Light Framed Zoom In 3D
    • Backdrop Light Framed Zoom Out 3D
    • Backdrop Light Zoom In 3D
    • Backdrop Light Zoom Out 3D
    • Contact Sheet Landscape Dark
    • Contact Sheet Landscape Dark 4×3
    • Contact Sheet Landscape Light
    • Contact Sheet Landscape Light 4×3
    • Contact Sheet Landscape Reverse Backlit
    • Contact Sheet Landscape Reverse Backlit 4×3
    • Contact Sheet Portrait Dark
    • Contact Sheet Portrait Dark 4×3
    • Contact Sheet Portrait Light
    • Contact Sheet Portrait Light 4×3
    • Contact Sheet Portrait Reverse Backlit
    • Contact Sheet Portrait Reverse Backlit 4×3
    • Flip and Glide 3D Dark 1
    • Flip and Glide 3D Dark 2
    • Flip and Glide 3D Light 1
    • Flip and Glide 3D Light 2
    • Full Length Landscape
    • Full Length Landscape 4×3
    • Full Length Portrait 1 Centered
    • Full Length Portrait 1 Left
    • Full Length Portrait 1 Right
    • Full Length Portrait 2
    • Full Length Portrait 2 4×3
    • Momentum 3D 1 Blur
    • Momentum 3D 1 Dark
    • Momentum 3D 1 Light
    • Momentum 3D 2 Blur
    • Momentum 3D 2 Dark
    • Momentum 3D 2 Light
    • Momentum 3D 3 Blur
    • Momentum 3D 3 Dark
    • Momentum 3D 3 Light
    • Simple Tilt and Zoom 3D Dark 1
    • Simple Tilt and Zoom 3D Dark 2
    • Simple Tilt and Zoom 3D Light 1
    • Simple Tilt and Zoom 3D Light 2
    • Storyteller Title
    • Tilted Revolution 3D Landscape 1
    • Tilted Revolution 3D Landscape 2
    • Tilted Revolution 3D Portrait 1
    • Tilted Revolution 3D Portrait 2
    • Tilted Singles 3D Dark
    • Tilted Singles 3D Dark Backdrop Blur
    • Tilted Singles 3D Dark Framed
    • Tilted Singles 3D Light
    • Tilted Singles 3D Light Backdrop Blur
    • Tilted Singles 3D Light Framed
    • Vertical Center Pan Singles Dark
    • Vertical Center Pan Singles Light
  • Dozens of new transitions
    • Curved Path 3D – Down
    • Curved Path 3D – Left
    • Curved Path 3D – Right
    • Curved Path 3D – Up
    • Flash Cards 3D – Backward
    • Flash Cards 3D – Backward – Cascade
    • Flash Cards 3D – Forward
    • Flash Cards 3D – Forward – Cascade
    • Fly Zone 3D – Bottom Left
    • Fly Zone 3D – Bottom Right
    • Fly Zone 3D – Top Left
    • Fly Zone 3D – Top Left – Reflection
    • Fly Zone 3D – Top Right
    • Fly Zone 3D – Top Right – Reflection
    • Folding Turn 3D – Down
    • Folding Turn 3D – Up
    • Inverted Tracks 3D – Left
    • Inverted Tracks 3D – Left – Blur
    • Inverted Tracks 3D – Left – Light
    • Inverted Tracks 3D – Right
    • Inverted Tracks 3D – Right – Blur
    • Inverted Tracks 3D – Right – Light
    • Perspective Push 3D – Left
    • Perspective Push 3D – Left – Glow
    • Perspective Push 3D – Left – Light
    • Perspective Push 3D – Left – Light – Shadow
    • Perspective Push 3D – Right
    • Perspective Push 3D – Right – Glow
    • Perspective Push 3D – Right – Light
    • Perspective Push 3D – Right – Light – Shadow
    • Spin Dissolve 3D – Center Stop
    • Spin Dissolve 3D – Center Stop – Glow
    • Spin Dissolve 3D – Center Stop – Light
    • Spin Dissolve 3D – Continuous
    • Spin Dissolve 3D – Continuous – Glow
    • Spin Dissolve 3D – Continuous – Light
    • Sparkle
    • Tilt Drift 3D – Down
    • Tilt Drift 3D – Left
    • Tilt Drift 3D – Right
    • Tilt Drift 3D – Up

Improvements Since Last 5.0 Release

Changes in the latest ProShow release (since ProShow Producer 5.0.3297)

  • Fixed display problems in GPU accelerated shows caused by certain NVIDIA drivers
  • Fixed crash conditions caused by playing certain shows through Presenter
  • Fixed crash condition caused by blank layers in the Copy Settings dialog
  • Fixed problem where installation could fail on some systems
  • Fixed crash condition caused by certain PNG images
  • Fixed import failure affecting some MP3 files
  • Fixed issue where some MP3 tracks could end prematurely

Stay Connected

Twitter Facebook

© 2013 Photodex Corporation

ugg boots ugg boots uk uggs outlet cheap uggs cheap ugg boots